[solved - updates] No sound in mplayer (Arch)

Moderators: b1o, jkerr82508

User avatar
Posts: 9345
Joined: 14 Mar 2010, 16:34

Re: [solved - updates] No sound in mplayer (Arch)

Postby viking60 » 15 Mar 2011, 00:41

Or maybe you should be careful with AUR - It is potentially dangerous? But being the sound berserk you have been through all that of course. I seem to remember it worked when I connected some speakers to my Arch Box a while ago. And I only used plain old standard repos. :confused
Manjaro 64bit on the main box -Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz and nVidia Corporation GT200b [GeForce GTX 275] (rev a1. + Centos on the server - Arch on the laptop.
"There are no stupid questions - Only stupid answers!"

User avatar
Posts: 8739
Joined: 14 Mar 2010, 20:29

Re: [solved - updates] No sound in mplayer (Arch)

Postby dedanna1029 » 15 Mar 2011, 04:35

I hadn't done the AUR repos for it 'til the standard version didn't work. Then, started trying to find a version that would. It still took two updates of the standard version for it to finally start working here.
I'd rather be a free person who fears terrorists, than be a "safe" person who fears the government.
No gods, no masters.
"A druid is by nature anarchistic, that is, submits to no one."

Return to “Audio/video”