Samba communication trouble with WIN7

Need help with your Linux distro? All questions are good - not all answers are -but we try

Moderator: jkerr82508

User avatar
viking60
Über-Berserk
Posts: 9302
Joined: 14 Mar 2010, 16:34

Samba communication trouble with WIN7

Postby viking60 » 07 Aug 2010, 22:46

Ahhrg :C I am going crazy over this. I have done it a million times and every time seems different. I have a samba server that is reachable from the client when in Linux. But when I boot the client in Win7 I get the no permission crap.

I can ping the server
I can access it with browsers.
I can not access the shared folders

It seems totally random what will work so I will experiment a bit. In the end I will probably succeed and still have no idea what made it work -as usual. Had to vent this. Workgroup is set.
Hosts files seem fine. There is a different IP when booting win7 but that is there too. If you sit on some miracle cure please com forward. :!:
Actually this is an area where you can get blind, so it might be something obvious too.
Manjaro 64bit on the main box -Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz and nVidia Corporation GT200b [GeForce GTX 275] (rev a1. + Centos on the server - Arch on the laptop.
"There are no stupid questions - Only stupid answers!"

User avatar
dedanna1029
Sound-Berserk
Posts: 8522
Joined: 14 Mar 2010, 20:29
Contact:

Re: Samba communication trouble with WIN7

Postby dedanna1029 » 08 Aug 2010, 03:20

Moving to "Help" thanks.
I'd rather be a free person who fears terrorists, than be a "safe" person who fears the government.
No gods, no masters.
"A druid is by nature anarchistic, that is, submits to no one."
http://uk.druidcollege.org/faqs.html

User avatar
gnuuser
Berserk
Posts: 355
Joined: 18 Aug 2010, 21:52
Location: northwestern Pa.
Contact:

Re: Samba communication trouble with WIN7

Postby gnuuser » 25 Aug 2010, 21:21

this is the only info I could find on the ms knowledge base
so I don't know if it will help!

on the win7 machine
Open the Incoming Connections troubleshooter by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type troubleshooter, and then click Troubleshooting. Click View all, and then click Incoming Connections.

If you have granted other users access to specific folders on your computer over a network, but they can't connect to those folders, there might be a problem with your network security settings, or with the folder path you've provided. Try using the Shared Folders troubleshooter to fix the problem.

Open the Shared Folders troubleshooter by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type troubleshooter, and then click Troubleshooting. Under Network and Internet, click Access shared files and folders on other computers.

you may have to set up permission on your samba server
registered Linux user number 505431

miracle (mere-ack-ull) :
the aspiration of the indigent, the expectation of the indolent, and the inspiration of the ignorant.


Return to “Help”