Citrix Mageia 5 64 Bits [SOLVED]

What do you have and what do you want?

Moderators: b1o, jkerr82508

User avatar
R_Head
Berserk
Posts: 2665
Joined: 17 Mar 2010, 15:40

Citrix Mageia 5 64 Bits [SOLVED]

Postby R_Head » 24 Jun 2015, 16:03

Ok, story short....

Mageia 5 came out, upgrade with the DVD, squawked about a file missing, crapped out upgrade, install from scratch, Citrix No-Go.

Now I have a clean Mageia 5 and using the previous procedure when solved on Mageia 4 does not work.

Attempt to start, the Citrix logo bounces, fails to start....

What is wrong? Any clues on where to look?

Yes, is mea culpa for messing with it, should known better :f
Last edited by R_Head on 09 Jul 2015, 01:14, edited 1 time in total.

User avatar
viking60
Über-Berserk
Posts: 9318
Joined: 14 Mar 2010, 16:34

Re: Citrix Mageia 5 64 Bits[broke]

Postby viking60 » 25 Jun 2015, 08:47

Strange, on the surface it does not seem to be the SSL certificate issue since the Citrix version is 13.1 or higher in both cases.
This means that the handling should be the same.
Manjaro 64bit on the main box -Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz and nVidia Corporation GT200b [GeForce GTX 275] (rev a1. + Centos on the server - Arch on the laptop.
"There are no stupid questions - Only stupid answers!"

User avatar
R_Head
Berserk
Posts: 2665
Joined: 17 Mar 2010, 15:40

Re: Citrix Mageia 5 64 Bits[broke]

Postby R_Head » 25 Jun 2015, 13:41

I think is missing a packet that I cannot identify.

Found out that needs Open Motif and some GTK packets. Installed Wine and Gnome to see if is any difference. Kind of back tracking on what I had installed. None so far.

Before, the Config window showed, now, none. All 5 icons bounce and nothing comes out.

User avatar
R_Head
Berserk
Posts: 2665
Joined: 17 Mar 2010, 15:40

Re: Citrix Mageia 5 64 Bits [SOLVED]

Postby R_Head » 09 Jul 2015, 01:24

Wel, well, well.... Today I am happy as heck !

Citrix just released the version 13.2 and guess what? Fixed the problem :jackpot :drummer :B :s :cheers

Followed the same steps as I did before for version 13.1

What I did was Remove the old one via command... ./setupwfc

Answered the questions for removal and used the defaults.

Downloaded the new version and within the directory typed... tar xvf linuxx64-13.2.0.322243.tar.gz

Ran command... ./setupwfc

Answered the questions and used the defaults.

On Firefox went to Preferences>Applications> and choose Use Critix Receiver Engine (default)

And just plain worked !!!! +1

User avatar
viking60
Über-Berserk
Posts: 9318
Joined: 14 Mar 2010, 16:34

Re: Citrix Mageia 5 64 Bits [SOLVED]

Postby viking60 » 10 Jul 2015, 14:00

:jackpot :B
Manjaro 64bit on the main box -Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz and nVidia Corporation GT200b [GeForce GTX 275] (rev a1. + Centos on the server - Arch on the laptop.
"There are no stupid questions - Only stupid answers!"


Return to “Software”